Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

content package not getting installed using install folder in ui.apps

Avatar

Avatar
Validate 1
Level 1
Mayukh001
Level 1

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
Mayukh001
Level 1

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
Mayukh001
Level 1

10-10-2020

We are working to move towards Cloud Manager for our CI/CD.
We are using process mentioned here:
https://docs.adobe.com/content/help/en/experience-manager-cloud-service/implementing/developing/aem-...

But although I am keeping the zip content packages under "install" folder, in Stage it is only deploying in Publishers but not installing in Author.

Package deploys fine in both Auth and Publish in Dev and QA which have single Auth and single Pub.
Stage have 1 Auth and 2 Pubs.

 

Any pointer..?

View Entire Topic

Avatar

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,357 likes

Total Posts

3,228 posts

Correct Reply

918 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,357 likes

Total Posts

3,228 posts

Correct Reply

918 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile
Arun_Patidar
MVP

11-10-2020

Hi,

Is your master branch has the same POM as non prod POM?
Can you also check if the package is getting copied or not in Stage?