Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Configuration missing on Live Copy tab of page properties

Avatar

Avatar
Validate 1
Level 2
salamswapnil
Level 2

Likes

6 likes

Total Posts

16 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Give Back
Ignite 1
Boost 5
Boost 3
View profile

Avatar
Validate 1
Level 2
salamswapnil
Level 2

Likes

6 likes

Total Posts

16 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Give Back
Ignite 1
Boost 5
Boost 3
View profile
salamswapnil
Level 2

19-03-2021

We do not see "Configuration" section on Live Copy tab of page properties in our non-prod and prod AEM. We are only seeing "Source" and "Status" sections. But its visible in my local AEM.

Does anyone know how to bring it there? 

tempsnip.png

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Give Back 100
Level 10
asutosh_jena
Level 10

Likes

544 likes

Total Posts

662 posts

Correct Reply

190 solutions
Top badges earned
Give Back 100
Boost 500
Affirm 100
Ignite 1
Establish
View profile

Avatar
Give Back 100
Level 10
asutosh_jena
Level 10

Likes

544 likes

Total Posts

662 posts

Correct Reply

190 solutions
Top badges earned
Give Back 100
Boost 500
Affirm 100
Ignite 1
Establish
View profile
asutosh_jena
Level 10

19-03-2021

Hi @salamswapnil 

All the properties are inherited from the OOTB path below:
/libs/wcm/foundation/components/basicpage/v1/basicpage/tabs/livecopy/items/column/items/configuration

Please see if anyone has overridden the path and the configuration node might have been removed from the /apps path so it's not showing on the page. Once you add it back it, you should be able to see the configuration tab on all the pages.

 

Here is a link for more info about live copy: https://experienceleague.adobe.com/docs/experience-manager-64/administering/introduction/msm-livecop...


Hope this helps!
Thanks!

Answers (1)

Answers (1)

Avatar

Avatar
Springboard
Level 4
bilal_ahmad
Level 4

Likes

66 likes

Total Posts

108 posts

Correct Reply

16 solutions
Top badges earned
Springboard
Validate 10
Validate 1
Ignite 1
Establish
View profile

Avatar
Springboard
Level 4
bilal_ahmad
Level 4

Likes

66 likes

Total Posts

108 posts

Correct Reply

16 solutions
Top badges earned
Springboard
Validate 10
Validate 1
Ignite 1
Establish
View profile
bilal_ahmad
Level 4

19-03-2021

Hi @salamswapnil please verify that on non-prod & prod, you have this node present at jcr:content level:

bilala23933647_0-1616147906323.png

 this happens when you inherit the LiveSyncConfig from the parent.

 

Thanks,

Bilal.