Component not showing up in page but available under jcr node

Avatar

Avatar
Validate 1
Level 1
vinodp18961354
Level 1

Like

1 like

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
vinodp18961354
Level 1

Like

1 like

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
vinodp18961354
Level 1

07-11-2019

Hi All,

We have created an editable template and baked in some components into it and JCR node structure looks like this.

1851164_pastedImage_1.png

but i have removed all the baked in components from code and delployed it... but already authored components under root is not showing up in page.. only components present in responsive grid are available.

please let me know if there any specification that components will only show up if it is under parsys/grid/responsive grid.

let me know incase of any details required.

Thanks & regards,

View Entire Topic

Avatar

Avatar
Give Back
Level 1
shivamurthym775
Level 1

Like

1 like

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Give Back
Boost 1
Affirm 1
View profile

Avatar
Give Back
Level 1
shivamurthym775
Level 1

Like

1 like

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Give Back
Boost 1
Affirm 1
View profile
shivamurthym775
Level 1

07-11-2019

Have you defined the edit config and dialog? If so there is something wrong with dialog structure. You can still see the component structure in content tree in the left content finder. Check there first.