Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Cloud Service - Setting up AEM YouTube Integration - Unable to add tag

Avatar

Avatar
Validate 1
Level 2
phall_hershey
Level 2

Likes

10 likes

Total Posts

20 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
phall_hershey
Level 2

Likes

10 likes

Total Posts

20 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
phall_hershey
Level 2

07-07-2017

I am working on setting up AEM YouTube integration so we can publish videos from AEM to YouTube.  I followed the documentation found here: Video - docs.adobe.com .  I was able to create a google account, a new YouTube channel, and setup the configuration.  However, when I try to add a tag, I am receiving a "Unspecified Error" in AEM. 

Does anyone have any idea what could be causing the error or how I can get more information?  This is on our Stage environment which is on Adobe servers so I don't have access to a lot of files.

View Entire Topic

Avatar

Avatar
Validate 1
Level 2
phall_hershey
Level 2

Likes

10 likes

Total Posts

20 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
phall_hershey
Level 2

Likes

10 likes

Total Posts

20 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
phall_hershey
Level 2

13-07-2017

The link you provided is not what I am trying to do.  I want to add a video to the DAM, then add a tag and on publish it uploads to YouTube.  The link you provided is creating a Video component which is something I don't want to do.