Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Cloud Manager Deployment - Content Package not getting deployed

Avatar

Avatar
Establish
Level 1
manpreetk908
Level 1

Likes

0 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Establish
Validate 1
View profile

Avatar
Establish
Level 1
manpreetk908
Level 1

Likes

0 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Establish
Validate 1
View profile
manpreetk908
Level 1

09-06-2021

Hi Team,

We are using ACS as a cloud service and deployed build on the higher (stage) env using cloud manager. The build is successful but the content package is not getting deployed. There is no error in the log file and this same build including the content package was successfully deployed in the lower (dev) env. I also investigated the build deployment logs and could notice that our content package was part of the "all" package but I am unable to figure out why it is not deployed.

 

Any pointers or suggestions would be helpful.

Thanks,

Manpreet

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
Employee
Jörg_Hoh
Employee

Likes

1,111 likes

Total Posts

3,145 posts

Correct Reply

1,072 solutions
Top badges earned
Coach
Give back 600
Ignite 5
Ignite 3
Ignite 1
View profile

Avatar
Coach
Employee
Jörg_Hoh
Employee

Likes

1,111 likes

Total Posts

3,145 posts

Correct Reply

1,072 solutions
Top badges earned
Coach
Give back 600
Ignite 5
Ignite 3
Ignite 1
View profile
Jörg_Hoh
Employee

09-06-2021

You should raise a ticket with the Adobe support, because it would require access to the logs (plus context) to troubleshoot this. But technically there is no difference in the deployment behavior here between DEV and Stage/Prod.

Answers (0)