Accepted Solutions (1)

Accepted Solutions (1)

smacdonald2008 14-12-2018

Also - please provide more information - such as what AEM Version are you using, how did you create the bundle, etc. If you build a bundle using a correct Adobe Maven Archetype and you make sure you use the correct POM dependencies - you should not see this issue. On the other hand - if you try and import a bundle meant for a previous version of AEM on a new AEM instance - you may run into issues like this.

Answers (1)

Answers (1)