Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Browse/autocomplete not working in sidepanel in AEM 6.4

Avatar

Avatar
Boost 1
Level 1
divyat29882083
Level 1

Like

1 like

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
divyat29882083
Level 1

Like

1 like

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
divyat29882083
Level 1

21-09-2018

Hi,

Browser at Asset of Side Panel is neither opening nor giving search result when entering some text (auto complete). However, filtering data when providing complete path.

Below is the error in console.

1576063_pastedImage_0.png

When I debugged the js then it seems _picker.api is undefined.

1576163_pastedImage_2.png

Is there any configuration which I need to set to get it working. I am facing this issue when I migrated to AEM 6.4 from AEM 6.2.

Replies

Avatar

Avatar
Validate 1
MVP
santhosh_kumark
MVP

Likes

98 likes

Total Posts

111 posts

Correct Reply

38 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 50
Boost 5
View profile

Avatar
Validate 1
MVP
santhosh_kumark
MVP

Likes

98 likes

Total Posts

111 posts

Correct Reply

38 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 50
Boost 5
View profile
santhosh_kumark
MVP

16-10-2020

Hi @divyat29882083 ,

 

Can you confirm whether the resourceTypes using Coral?

Please check this: https://helpx.adobe.com/experience-manager/using/aem64_coral_resourcetypes.html

 

Regards,

Santosh