Brightcove connector for aem 6.4

Avatar

Avatar

rajeevy89244319

Avatar

rajeevy89244319

rajeevy89244319

27-02-2019

I see latest brightcove connector 5.5.1 support 6.3 and 6.2. Is anyone aware if this is also supported on 6.4?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Gaurav-Behl

MVP

Avatar

Gaurav-Behl

MVP

Gaurav-Behl
MVP

28-02-2019

this is the latest release updated 3 months back and the code package seems to be fine except latest conventions like usage of static templates etc.

You could test it in 6.4 if you've license keys or otherwise you may open a ticket @ https://github.com/coresecure/Adobe-AEM-Brightcove-Connector/issues to get more insights.

Answers (2)

Answers (2)

Avatar

Avatar

rajeevy89244319

Avatar

rajeevy89244319

rajeevy89244319

27-02-2019

my main concern is about the connector code available in libs and etc.. without compatibility package i am not sure if it will be working.

Avatar

Avatar

Gaurav-Behl

MVP

Avatar

Gaurav-Behl

MVP

Gaurav-Behl
MVP

27-02-2019

Release 5.5.1 installed successfully w/o any errors and all services are active in 6.4.3. Hence, I assume it should work fine

Releases · coresecure/Adobe-AEM-Brightcove-Connector · GitHub