Blog Template and Community Components for AEM 5.6.1

Avatar

Avatar
Validate 1
Level 1
rbemiller
Level 1

Likes

3 likes

Total Posts

6 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
rbemiller
Level 1

Likes

3 likes

Total Posts

6 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
rbemiller
Level 1

15-10-2015

We are running AEM version 5.6.1 and want to utilize the Blog and Community functionality.  However, this doesn't appear to be enabled in our environment.

When creating a new page in an existing site, there is no option to select Blog Template, as indicated here: http://docs.adobe.com/docs/en/cq/5-6-1/administering/social_communities/blogs.html#par_par0

Same goes for the Community Components.  We'd like to use the social sign-in, social feeds, etc, but htey don't appear to be enabled.  When I go to http://ourserver/content/community-components/en.html, nothing is found.

I read on Adobe's site that this stuff ships with 5.6.1, but does it need to be enabled somehow?

Thanks!

View Entire Topic

Avatar

Avatar
Boost 5
Employee
kalyanar
Employee

Likes

5 likes

Total Posts

182 posts

Correct reply

78 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 50
Affirm 5
View profile

Avatar
Boost 5
Employee
kalyanar
Employee

Likes

5 likes

Total Posts

182 posts

Correct reply

78 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 50
Affirm 5
View profile
kalyanar
Employee

15-10-2015

I should have been more clear. I wanted you to look for blog component group to be sure that you had the blog specific code.