Asset scene7File and scene7Name is not in sync.

Avatar

Avatar
Validate 1
Level 2
hardik11071994
Level 2

Like

1 like

Total Posts

48 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Ignite 3
View profile

Avatar
Validate 1
Level 2
hardik11071994
Level 2

Like

1 like

Total Posts

48 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Ignite 3
View profile
hardik11071994
Level 2

06-05-2021

Hi Team,

We need your suggestions on possible scenario which leads to below situation.

 

Issue : We are traying to access scene7 image using scene7 image URL.

 

On AEM, image properties having asset name different then scene7File or scene7Name and because of that while accessing the scene7 image , we are getting unable to find image error.

 

If we try to access image using scene7 url with assetname , we are able to access it, so ideally assetname and scene7 props should be same and that's not happening for some asset.

 

It will be helpful if you suggest how to debug or reproduce the issue. Thanks in advance.

 

Example :

/content/dam/testA.jpg = > 

Asset name : testA.jpg

Scene7File : xxxxxx/testB

scene7Name : testB

 

If we access https://s7d2.scene7.com/is/image/xxxxxx/testB?wid=1200&hei=1200&fmt=JPG - unable to find image

https://s7d2.scene7.com/is/image/xxxxxx/testA?wid=1200&hei=1200&fmt=JPG = Accessible.

 

Thanks

 

 

View Entire Topic

Avatar

Avatar
Affirm 50
MVP
Vaibhavi
MVP

Likes

216 likes

Total Posts

181 posts

Correct reply

61 solutions
Top badges earned
Affirm 50
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Affirm 50
MVP
Vaibhavi
MVP

Likes

216 likes

Total Posts

181 posts

Correct reply

61 solutions
Top badges earned
Affirm 50
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile
Vaibhavi
MVP

07-05-2021