Asking stable versions of tools for 5.6.1

Avatar

Avatar

Prateek_Agrawal

Avatar

Prateek_Agrawal

Prateek_Agrawal

15-10-2015

Hi, I am working on 5.6.1. Can someone let me know the stable versions for Eclipse, JDK and Maven to be used along with it?

View Entire Topic

Avatar

Avatar

Prateek_Agrawal

Avatar

Prateek_Agrawal

Prateek_Agrawal

15-10-2015

Thanks for your reply.

Can you also let me know what version of server-zip will go along and also the m2 version supported?

Thanks in advance.