Asking stable versions of tools for 5.6.1

Avatar

Avatar

Prateek_Agrawal

Avatar

Prateek_Agrawal

Prateek_Agrawal

15-10-2015

Hi, I am working on 5.6.1. Can someone let me know the stable versions for Eclipse, JDK and Maven to be used along with it?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Sham_HC

Total Posts

2.1K

Likes

160

Correct Reply

1.2K

Avatar

Sham_HC

Total Posts

2.1K

Likes

160

Correct Reply

1.2K
Sham_HC

15-10-2015

Check the techincal requirement document for supported versions. Personally using [1] without any issues.

[1]

Eclipse Juno Service Release 2
Apache Maven 3.0.3
Java version: 1.6.0_51, 1.7

Answers (1)

Answers (1)

Avatar

Avatar

Prateek_Agrawal

Avatar

Prateek_Agrawal

Prateek_Agrawal

15-10-2015

Thanks for your reply.

Can you also let me know what version of server-zip will go along and also the m2 version supported?

Thanks in advance.