Expand my Community achievements bar.

Enhance your AEM Assets & Boost Your Development: [AEM Gems | June 19, 2024] Improving the Developer Experience with New APIs and Events

After the repository Upgrade seeing the "WARN" with this org.apache.jackrabbit.oak.plugins.version.ReadOnlyVersionManager Missing versionable path property for

Avatar

Level 6

Hi Team,

We have upgraded the existing AEM 5.6.1 repository folder to AEM 6.1 . After the migration all the time seeing this kind of warnings in logs.

Ex: org.apache.jackrabbit.oak.plugins.version.ReadOnlyVersionManager Missing versionable path property for crx.default at 

/jcr:system/jcr:versionStorage/ec/47/ba/ec47bae6-340f-4393-b403-bf7f75ae90a4

Can we ignore these warnings?

What do we need to do to resolve this warning?

Looking forward for answers.

Thanks

0 Replies