Highlighted

AEM6.4 Classic UI damadmin Issue

Avatar

Avatar

Akanksha_Pratih

Avatar

Akanksha_Pratih

Akanksha_Pratih

14-09-2018

In AEM6.4 on classic ui damadmin console if we move any image which is present in a child folder, the image is moved properly but the page refreshes and points to topmost folder in DAM. In actual, after the page refresh  the control should remain in the same folder where the move was performed.


Inputs plz

Replies

Highlighted

Avatar

Avatar

Arun_Patidar

MVP

Total Posts

2.9K

Likes

1.0K

Correct Answer

831

Avatar

Arun_Patidar

MVP

Total Posts

2.9K

Likes

1.0K

Correct Answer

831
Arun_Patidar
MVP

14-09-2018

Hi,

Can you checked in Touch UI as well?

Because for me in both UI after assets move I am landing to destination folder, this could be the default behaviour.

Avatar

Avatar

Nisha_Nivedita

Employee

Avatar

Nisha_Nivedita

Employee

Nisha_Nivedita
Employee

14-09-2018

Should land in destination folder

Highlighted

Avatar

Avatar

Akanksha_Pratih

Avatar

Akanksha_Pratih

Akanksha_Pratih

16-09-2018

For me its not landing to destination folder, Its landing onto DAM root folder. Somehow default behavior isn't working. I can see that in the console there is some error as below:
"Uncaught RangeError: Maximum call stack size exceeded at Array.join (native) at CQ.EXT.tree.AsyncTreeNode.getpath....." in widget.js

Highlighted

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K
smacdonald2008

26-09-2018

I too see this error - this should not be happening. This is not a config setting or anything - just some sort of bug.

Error.png

Highlighted

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K
smacdonald2008

26-09-2018

I tested in the Touch UI. It works perfectly, lands in the Destination folder and throws no JS errors.

MGS2.png

Highlighted

Avatar

Avatar

pradeepn6086740

Avatar

pradeepn6086740

pradeepn6086740

15-10-2018

Hi Scott,

Do you know any fix for this in classic UI. We are also using AEM 6.4

Thanks,

Pradeep

Highlighted

Avatar

Avatar

pradeepn6086740

Avatar

pradeepn6086740

pradeepn6086740

15-10-2018

HI Akanksha,

Do you have any workaround for this. we are also facing the same issue.

Thanks,

Pradeep

Highlighted

Avatar

Avatar

pradeepn6086740

Avatar

pradeepn6086740

pradeepn6086740

16-10-2018

Hi smacdonald2008​,

Do you know any fix for this in classic UI. We are also using AEM 6.4

Thanks,

Pradeep

Highlighted

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K
smacdonald2008

16-10-2018

Use Touch UI as I observed there is no bug. For Classic - when i tested this - there was a bug.