AEM6.3 Paste not appearing in author for component to copy in touch ui on a page

Avatar

Avatar
Validate 25
Level 4
srinivas_chann1
Level 4

Likes

21 likes

Total Posts

222 posts

Correct reply

6 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Ignite 5
Ignite 3
View profile

Avatar
Validate 25
Level 4
srinivas_chann1
Level 4

Likes

21 likes

Total Posts

222 posts

Correct reply

6 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Ignite 5
Ignite 3
View profile
srinivas_chann1
Level 4

05-11-2020

Hi,

 

Could some help as how to resolve this issue.

Issue:-

I am using aem6.3 on touch ui page when i copy component ,then paste option does not come up

 

Workaround:-

As soon as, I do right click on the page, the paste icon immediately appears. And also, when we click on the “Drag Components here” (parsys) then the paste icon appears on all the components.

 

Expected:-

Paste icon  must appear as soon as I copy any component ,on first click. like it works on classic UI

 

Step1: Copy the desired component.

 

 

Capture1.PNG

 

 

Step2: To paste it on any other component location, I right clicked on the page, and the paste icon appear on the panel like below

 

Capture2.PNG

 

Step3:- After right click, paste appears on the desired location:

Capture3.PNG

 

Thanks

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Give Back 50
Employee
Vish_dhaliwal
Employee

Likes

189 likes

Total Posts

356 posts

Correct reply

123 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile

Avatar
Give Back 50
Employee
Vish_dhaliwal
Employee

Likes

189 likes

Total Posts

356 posts

Correct reply

123 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile
Vish_dhaliwal
Employee

05-11-2020

Hello,

 

This seems to a known issue (internal JIRA ID CQ-4286144) which has been backported to 6.4 and 6.5. 

Please raise a support case describing the steps to reproduce the issue and business impact. If this can be replicated on latest 6.3 SP/CFP, then we can raise a backport request.

 

Regards,

Vishu

Answers (1)

Answers (1)

Avatar

Avatar
Boost 5
Level 3
kiranparab
Level 3

Likes

23 likes

Total Posts

36 posts

Correct reply

11 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 5
View profile

Avatar
Boost 5
Level 3
kiranparab
Level 3

Likes

23 likes

Total Posts

36 posts

Correct reply

11 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 5
View profile
kiranparab
Level 3

05-11-2020

If you are using 6.3.3.4 or above till 6.3.3.7 then there is a issue in this release.

 

Please ask Adobe team to provide the fix for the same. I also found this issue in the 6.3.3.3+ upgrade.