Highlighted

AEM6.1 published contents not showing any green/red light,offtime values disappeared

Avatar

Avatar

saptarsim863883

Avatar

saptarsim863883

saptarsim863883

08-04-2019

Hello,

Currently, we are using Adobe Experience Manager, Version 6.1.0.SP1.

When we are publishing some content from Author environment, most of the pages activated correctly; though some of them activated with no green/red light.

1728679_pastedImage_0.png

Please help in understanding, what is happening.

There is some more problem as it seems, offtime values are not there in the pages, but still, they are live in publisher.

1728726_pastedImage_7.png

1728725_pastedImage_6.png

Please help us understand if the problems are related or separate and do we need to raise any ticket to Adobe technical team for help.

Replies

Highlighted

Avatar

Avatar

Gaurav-Behl

MVP

Total Posts

1.1K

Likes

226

Correct Answer

281

Avatar

Gaurav-Behl

MVP

Total Posts

1.1K

Likes

226

Correct Answer

281
Gaurav-Behl
MVP

08-04-2019

Most likely, the user who is replicating the content has "replicate" permissions but not "modify" permissions which prevent the creation of version/addition of metadata on the node that is published.  Check with admin credentials

In addition to that, check replication queue for replication response code.

Highlighted

Avatar

Avatar

aemmarc

Employee

Avatar

aemmarc

Employee

aemmarc
Employee

08-04-2019

Unrelated to your question, but wanted to ensure you're aware that AEM 6.1 is end-of-core-support. You should be considering an upgrade path.

All Apps Help | Products and technical support periods