AEM Sites Components dont appear in Author

Avatar

Avatar

jlfera

Avatar

jlfera

jlfera

29-09-2020

Hello,

I’m creating my new AEM site following the instructions of the link:

https://helpx.adobe.com/experience-manager/using/first_aem63_website.html

After finish the article, I’m trying to work in the author instance, but I cant see the components (list, image, content fragment, text etc...) (see the mage attached). What I must configure to see and use the components in my page?

 

Thanks.

 

Home.png

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

TUmesh

Avatar

TUmesh

TUmesh

04-10-2020

Policy needs to be updated for that particular Template:

Steps:

1. click on Page Information( Mid option on the top left corner of the same page)

2. select Edit Template

3. on the template editor page click on the container layout box and select the policy icon.

4. From the left box's first drop down select one existing policy and save it.

5. else you can create a new one by writing name in the second box and select the component category from the right pan.

6. save and re-fresh the page

 

hope this will help.

Answers (1)

Answers (1)

Avatar

Avatar

aemmarc

Employee

Avatar

aemmarc

Employee

aemmarc
Employee

29-09-2020

You need to edit the Page Template Policies on the Layout Container to allow various Component Groups.

 

See : https://docs.adobe.com/content/help/en/experience-manager-65/developing/platform/templates/page-temp...

 

Screen Shot 2020-09-29 at 9.07.23 AM.pngScreen Shot 2020-09-29 at 9.07.45 AM.png