Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

AEM author not retrieving Marketo form list (ACS commons marketo component)

Avatar

Avatar
Validate 25
Level 4
jayv25585659
Level 4

Likes

46 likes

Total Posts

123 posts

Correct Reply

0 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Contributor 2
Ignite 5
View profile

Avatar
Validate 25
Level 4
jayv25585659
Level 4

Likes

46 likes

Total Posts

123 posts

Correct Reply

0 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Contributor 2
Ignite 5
View profile
jayv25585659
Level 4

17-05-2021

situation/problem

  1. I have a template (let's call it templateX) and and I have configured the ACS commons marketo component. This is working fine. I can see all the forms in the Marketo environment.
  2. I have another template (let's call it templateY) and I again configured the ACS commons marketo component. This is not working fine. All I see in the error.log is "No Marketo configure found for resource...". For whatever reason, it cannot read my Marketo config.

Things I've checked:

  1. The cloud services (Settings => Cloud Services => Marketo) is set correctly. In CRXDE, this settings is stored on this path => /conf/myapp/settings/cloudconfigs/Marketo
  2. As expected, the pages created using templateX produces no such error in the logs. As a further test, I've created several pages on the working template and no problems at all.
  3. I've created several pages using templateY and they all produce the error.

Any ideas on how to fix? Thanks

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Boost 100
Level 7
rush_pawan
Level 7

Likes

120 likes

Total Posts

192 posts

Correct Reply

77 solutions
Top badges earned
Boost 100
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Boost 100
Level 7
rush_pawan
Level 7

Likes

120 likes

Total Posts

192 posts

Correct Reply

77 solutions
Top badges earned
Boost 100
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile
rush_pawan
Level 7

17-05-2021

just to cross check, did you associate conf /conf/myapp to your site (as cloud configuration), where you are creating pages using marketo forms??