AEM 6.5 not working with apache 2.2

Avatar

Avatar

mohitaem

Avatar

mohitaem

mohitaem

30-03-2020

Hi Team,

 

We are working on upgrading our aem version from 6.3 to 6.5. Because of our internal platform team restriction we are not able to update our dispatcher apache version and we are currently using 2.2. 

We are not able to do dispatcher flush, we are getting 200 response when doing the dispatcher flush but the files are not getting removed inside the mentioned path in the dispatcher flush agent. 

 

 

AEM 6.5 Apache

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

952

Correct Reply

1.0K

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

952

Correct Reply

1.0K
Jörg_Hoh
Employee

30-03-2020

Please enable dispatcher debug log (set loglevel to 3) and check if the invalidation request is incoming, and how the dispatcher handles this invalidation. See https://docs.adobe.com/content/help/en/experience-manager-dispatcher/using/configuring/dispatcher-co... for details.