AEM 6.5 inplace upgrade issue

Avatar

Avatar

santhoshm687661

Avatar

santhoshm687661

santhoshm687661

18-02-2021

Hi All,

     Can any one provide me solution to resolve the following :      

com.day.cq.wcm.api,version=1.27,1.28 -- Cannot be resolved

am facing the below issue during the inplace upgrade from 6.4.8.1 to 6.5

 

 

 

View Entire Topic

Avatar

Avatar

KiranVedantam1992

Avatar

KiranVedantam1992

KiranVedantam1992

18-02-2021

Hi @santhoshm687661,

 

Check the similar thread on the bundle's issue here. Also, check the uber-jar version in your project pom.xml. It should be 6.5 only.

 

Hope this helps!

 

Thanks,

Kiran Vedantam.