AEM 6.4 project bundle - cannot be resolved

vijays80591732

17-12-2018

In AEM 6.4 after installing my bundle I'm getting cannot be resolved error for two packages . This is the same package it's working fine in AEM 6.1. Also I didn't explicitly mentioned any versions as captured in the below screenshot. can some one help me to resolve this?

  1. com.adobe.granite.ui.components.ds,version=[1.3,2) -- Cannot be resolved
  2. com.day.cq.dam.commons.util,version=[1.41,2) -- Cannot be resolved

1649047_pastedImage_0.png

Arun Patidarkautuksahni

Thanks,

Vijay