AEM 6.4 - Editable Template not allowing to add new component

Avatar

Avatar
Validate 1
Level 1
sofiyans8042875
Level 1

Likes

0 likes

Total Posts

13 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
sofiyans8042875
Level 1

Likes

0 likes

Total Posts

13 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Affirm 1
View profile
sofiyans8042875
Level 1

02-07-2018

Hi Everyone,

On migrating from AEM 6.2 to 6.4. the editable template is not giving component list to add new component in the parsys,

On double link on the parsys, Only two options is appearing (parent and Convert to experience fragment). Verified the allowed component group for the template.

1520250_pastedImage_0.png

Any workaround?

Regards

Soifyan

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 1
sofiyans8042875
Level 1

Likes

0 likes

Total Posts

13 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
sofiyans8042875
Level 1

Likes

0 likes

Total Posts

13 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Affirm 1
View profile
sofiyans8042875
Level 1

10-07-2018

Hi Everyone,

Got the solution for this, the editable property in the template should be set to false in the template (structure node) but on the initial the flag should be false.

Regards

Sofiyan

Answers (2)

Answers (2)

Avatar

Avatar
Validate 1
Level 1
sofiyans8042875
Level 1

Likes

0 likes

Total Posts

13 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
sofiyans8042875
Level 1

Likes

0 likes

Total Posts

13 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Affirm 1
View profile
sofiyans8042875
Level 1

11-09-2019

Hello,

I didn't encounter this for static templates.

Avatar

Avatar
Validate 10
Level 3
deepakt84913413
Level 3

Likes

6 likes

Total Posts

71 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 10
Level 3
deepakt84913413
Level 3

Likes

6 likes

Total Posts

71 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
deepakt84913413
Level 3

28-04-2019

Hey

I have a static template but getting the same issue with /wcm/foundation.../parsys. Did you happen to come across this?