Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

AEM 6.4.3 -Forms -properties empty, insufficient rights create form

Avatar

Avatar
Level 1
Stephan_Reiners
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
Stephan_Reiners
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
View profile
Stephan_Reiners
Level 1

21-02-2019

Hi @all,

installed 6.4.3 yesterday. Seemed successful.

But now I'm facing problems: In existing form, clicking wrench icon for properties presents empty tab.

Trying to create new form (for testing issue!) presents error message: "Error while creating adaptive form. It could be due to insufficient permissions to use template that contain scripts. For details, contact your administrator."

Did restart, did not help. Any suggestions?

Best regards,

Stephan

Replies

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

21-02-2019

Please consult with this doc - AEM Forms on OSGi Groups and Privileges

Also - did you login with admin credentials?

Avatar

Avatar
Boost 5
Level 3
lesutton1
Level 3

Likes

9 likes

Total Posts

47 posts

Correct Reply

14 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 5
View profile

Avatar
Boost 5
Level 3
lesutton1
Level 3

Likes

9 likes

Total Posts

47 posts

Correct Reply

14 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 5
View profile
lesutton1
Level 3

21-02-2019

You mentioned "existing form" so does this mean you did an upgrade of AEM & the AEM Forms add-on?

After the upgrade, did you run the migration tools? Migrate AEM Forms assets and documents

Avatar

Avatar
Level 1
Stephan_Reiners
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
Stephan_Reiners
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
View profile
Stephan_Reiners
Level 1

21-02-2019

Sorry, if something was misleading! I had a running instance of AEM in Vers. 6.4.2 and all was fine, except an issue in calling webservices.

Daycare asked to update to new servicepack, that did not fix webservice issue but brought described problems.

So, it was just installing servicepack (first JEE installer, then Servicepack, last Forms add on).