AEM 6.3 static agent configuration

Avatar

Avatar
Validate 1
Level 2
RonakB
Level 2

Likes

6 likes

Total Posts

41 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back 5
View profile

Avatar
Validate 1
Level 2
RonakB
Level 2

Likes

6 likes

Total Posts

41 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back 5
View profile
RonakB
Level 2

01-10-2019

Hi All

I followed the blog to configure Static Agent in AEM 6.3 on my local system running on Windows.

It does not work for me and shows error in logs:

com.day.cq.replication.ReplicationException: Unable to replicate content with no transport handler. Check configuration.

Where to configure this transport handler under Static Agent configuration as there are only two tabs.

1. Does it work in the same way in AEM 6.3 ? OR there is some other way to achieve this.

2. If it is same as before, how to do I configure it for Windows system. I am trying this on my local instance. How do I provide the target directory ? For Unix/Linux it is like /tmp. How about Windows ?

I am using Agent User Id as Admin.

Thanks.

Replies

Avatar

Avatar
Establish
Community Manager
kautuk_sahni
Community Manager

Likes

1,205 likes

Total Posts

6,410 posts

Correct reply

1,147 solutions
Top badges earned
Establish
Coach
Originator
Contributor 2
Contributor
View profile

Avatar
Establish
Community Manager
kautuk_sahni
Community Manager

Likes

1,205 likes

Total Posts

6,410 posts

Correct reply

1,147 solutions
Top badges earned
Establish
Coach
Originator
Contributor 2
Contributor
View profile
kautuk_sahni
Community Manager

10-10-2019

There is one similar reported for service user :CQ-4198555, I am not sure if this is an extension to it.

Worth reporting this one to Daycare.

-Kautuk