Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Aem 6.2 - siteadmin moving page to different folder ends up with error in screen

Avatar

Avatar
Validate 1
Level 2
priyac86134686
Level 2

Like

1 like

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 2
priyac86134686
Level 2

Like

1 like

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
priyac86134686
Level 2

25-06-2018

Hi all,

In AEM 6.2, through siteadmin when we try to move page to parent folder

    or

move a page to subfolder then

an alert message appears in the screen says "An error occurred while moving pagebut in the background it actually moved the page to the required folder.

NOTE:

  1) No errors in the logs.

  2) Some pages can be moved without any error message but for some pages this error message appears.

1516048_pastedImage_3.png

     Before getting the above error message, while moving page to folder following dialog appear with title 'Move'
1516058_pastedImage_14.png

once click 'Move' button another confirmation dialog appears (see below)

1516059_pastedImage_15.png

   Then after click 'Yes' button - we get the error message says "An error occurred while moving page"

3) Pages successfully moved to folder without any issues never get the above 'Move' dialog and just getting moving smoothly.

Anyone faced this kind of issues if so, how it got resolved.

Please let us know.

Thanks!