Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

AEM 6.2 - Cannot create component: xtype "ssfcta" not found and no default supplied

Avatar

Avatar
Validate 1
Level 2
phall_hershey
Level 2

Likes

10 likes

Total Posts

20 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
phall_hershey
Level 2

Likes

10 likes

Total Posts

20 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
phall_hershey
Level 2

14-09-2017

We are currently migrating from 6.1 to 6.2.  Locally installed 6.2 on my computer and installed all packages.  The code worked without any issues.  However, after Adobe setup my new 6.2 environment, I followed the same steps but now I am getting the following error every time I try to edit a widget with a custom xtype.

Error Message:  Uncaught cannot create Component: xtype 'minmaxmultifield' not found and no default supplied

Wondering if anyone else has experienced this issue and what they did to resolve it.  I checked other forums and didn't see any solutions.

View Entire Topic

Avatar

Avatar
Validate 1
Level 2
phall_hershey
Level 2

Likes

10 likes

Total Posts

20 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
phall_hershey
Level 2

Likes

10 likes

Total Posts

20 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
phall_hershey
Level 2

20-09-2017

Thanks.  The code was referencing the incorrect file.  Once I updated the path everything started working.