Expand my Community achievements bar.

Applications for the 2024-2025 Adobe Experience Manager Champion Program are open!

AEM 6.1 com.adobe.cq.mobile.cq-mobile-core bundle is not started

Avatar

Level 2

com.day.cq.wcm.contentsync,version=[1.1,2) -- Cannot be resolved

After installing aem apps feature pack in 6.1 com.day.cq.wcm.contentsync bundle is not started.

bundle-error.PNG

4 Replies

Avatar

Level 10

I recommend using Dependency FInder and see what version of this package is installed on your AEM Instance.

Avatar

Level 2

5.6.2  version is installed in my aem instance

<dependency>

<groupId>com.day.cq.wcm</groupId>

<artifactId>cq-wcm-content-sync</artifactId>

<version>5.6.2</version>

<scope>provided</scope>

</dependency>

Avatar

Level 10

I mean check this package using Dependency Finder -- com.day.cq.wcm.contentsync

AEM: Dependency finder