Adujst asset references checkbox always disabled

Avatar

Avatar
Validate 1
Level 1
marco_74
Level 1

Likes

0 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
marco_74
Level 1

Likes

0 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
marco_74
Level 1

05-03-2021

Hi,

On the "Move Assets" page the "Adjust" checkbox is always disabled.

The references to the moved asset are not updated. Occuring in AEM 6.4.8.4

How to have this checkbox enabled?

 

Thanks for your help.
Marc

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,462 likes

Total Posts

3,328 posts

Correct reply

949 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,462 likes

Total Posts

3,328 posts

Correct reply

949 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile
Arun_Patidar
MVP

07-03-2021

Please check the implmentation at /libs/dam/gui/content/assets/moveassetwizard/jcr:content/body/items/form/items/wizard/items/referencesStep/items/init

I would suggest opening a ticket for adobe, in case it is a product bug.

 

Did you try in a vanilla instance?

Answers (1)

Answers (1)

Avatar

Avatar
Validate 1
Level 1
marco_74
Level 1

Likes

0 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
marco_74
Level 1

Likes

0 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
marco_74
Level 1

08-03-2021

Hi Arun,
Thanks, it helped me to understand that the references pages have to be deactivated to enable this adjust checkbox. 
So we cannot adjust and republish pages in the same time.

Cheers