Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Adobe Analytics data not polling in AEM

Avatar

Avatar
Validate 1
Level 1
amiti91991552
Level 1

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
amiti91991552
Level 1

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
amiti91991552
Level 1

11-05-2018

Hi - we are using AEM communities to create our own blog website. Here are the version details we are on:

AEM-6.2-SP1-CFP5-5.0

AEM-6.2-Communities-Livefyre-Feature-Pack-3-1.10.167

We did Analytics integration using the following URL:

Analytics Configuration for Communities Features

Since its a generic AEM site we did include the specific HTML element that's needed (as mentioned in the above article). When we added that element on our AEM pages we could see data flowing from AEM to Site Catalyst.

We also see the data flowing back from Analytics to AEM but it only transfers data for the communities site which have been created using site creation wizard.

Any generic AEM pages hosting our custom blog components are not imported into AEM. Even though we see data existing in Site Catalyst.

Also we are using ASRP to store UGC.

The logs show import jobs being triggered but there is no data imported. Please help and let me know if any specific information is needed.

View Entire Topic

Avatar

Avatar
Validate 1
Level 1
amiti91991552
Level 1

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
amiti91991552
Level 1

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
amiti91991552
Level 1

11-05-2018

Hi - thanks for sharing the link but it doesnt talk about how communities data that we have in analytics comes back to AEM.

Specifically, I am trying to use an OOB Communities component called "Community Activity List". So when this component is dropped on any generic AEM page it only shows communities data for sites created using Site wizard. For my custom communities site it doesnt show anything whereas I see data existing in Analytics.

Any help in this regard will be appreciated.