Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

ACS commons/Marketo + AEM integration: Marketo form not displaying in publisher/dispatcher

Avatar

Avatar
Validate 25
Level 4
jayv25585659
Level 4

Likes

46 likes

Total Posts

117 posts

Correct Reply

0 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Contributor 2
Ignite 5
View profile

Avatar
Validate 25
Level 4
jayv25585659
Level 4

Likes

46 likes

Total Posts

117 posts

Correct Reply

0 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Contributor 2
Ignite 5
View profile
jayv25585659
Level 4

27-04-2021

Any ideas why I cannot see the marketo form in the publisher but it's showing up in author.

  1. In both author and publisher, I have configured the Marketo settings. (in both cases, the settings is stored in this path: /conf/myapp/settings/cloudconfigs/Marketo)

  2. I looked around and found this piece of code: <sly data-sly-use.configMgr="com.adobe.acs.commons.marketo.MarketoClientConfigurationManager" data-sly-use.marketoForm="com.adobe.acs.commons.marketo.MarketoForm">

    In author, ${configMgr} is not null while in the publisher, it is null.

  3. In both author and publisher, I have AEM 6.5.6 + ACS commons 4.8.6.



Thanks for reading!

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Springboard
MVP
Shashi_Mulugu
MVP

Likes

200 likes

Total Posts

264 posts

Correct Reply

64 solutions
Top badges earned
Springboard
Bedrock
Validate 1
Applaud 100
Establish
View profile

Avatar
Springboard
MVP
Shashi_Mulugu
MVP

Likes

200 likes

Total Posts

264 posts

Correct Reply

64 solutions
Top badges earned
Springboard
Bedrock
Validate 1
Applaud 100
Establish
View profile
Shashi_Mulugu
MVP

28-04-2021

@jayv25585659 have you tried ACS commons bundle restart?