Text Notifications

Avatar

Avatar

jzhang2016

Avatar

jzhang2016

jzhang2016

09-09-2015

Hi. I was able to send text notifications to my app though now when I goto the Web UI to do so now, It says I have no apps available. How can I resolve this issue?

Thanks!

Jeff

Screen Shot 2015-09-09 at 10.16.34 AM.png

Accepted Solutions (0)

Answers (5)

Answers (5)

Avatar

Avatar

jzhang2016

Avatar

jzhang2016

jzhang2016

10-09-2015

I have recreated the Push Certs and I still get the same issue. The only difference since my successful notifications were sent is I updated the app in iTunes with the newest adobe build and removed my in-app purchase as we decided to sell the app as a whole instead of using in-app purchases. Could this have done it? I wouldn't think so. Does it have anything to do with the "Shared Secret"? It's odd that I was able to do it (many test notifications sent) until I updated the build to the August 25th release.

Jeff

Avatar

Avatar

jzhang2016

Avatar

jzhang2016

jzhang2016

10-09-2015

Good day. That was the first thing I tried was to re-upload the push credentials. Then I tried other browsers and reseting the cache to no avail. I then tried another app I built and had no problem. When I choose Dev or Dis options, it still displays no apps available. So next I'll try rebuilding the push certs.

Thanks!

Jeff

Avatar

Avatar

Christophe_Joss

Employee

Avatar

Christophe_Joss

Employee

Christophe_Joss
Employee

10-09-2015

I haven't been able to replicate that state.

I'm thinking try and re-upload the p12 certificates in the 'push credentials' section or a browser issue (try and clear the cache or use another one for testing purposes).

Also do you get the same behaviour when you select the Developer build in the App type?

Avatar

Avatar

jzhang2016

Avatar

jzhang2016

jzhang2016

09-09-2015

Yes, I have been sending them up until the latest Adobe release.

Screen Shot 2015-09-09 at 10.35.46 AM.png

Avatar

Avatar

Christophe_Joss

Employee

Avatar

Christophe_Joss

Employee

Christophe_Joss
Employee

09-09-2015

Have you uploaded your push certificates?

Screen Shot 2015-09-09 at 16.31.47.png