System Requirements for Android

Avatar

Avatar

Haeme_Ulrich

Avatar

Haeme_Ulrich

Haeme_Ulrich

27-06-2015

I was able to install a test app on a device with Android 5.x. But I couldn't install the same app on an older device with Android 4.3 (got a paring error). What are the System Requirements for Android?

Thanks

Haeme

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Neil_Enns_-_Ado

Employee

Avatar

Neil_Enns_-_Ado

Employee

Neil_Enns_-_Ado
Employee

27-06-2015

The Android viewer requires 4.4 or later.

Neil

Answers (1)

Answers (1)

Avatar

Avatar

Haeme_Ulrich

Avatar

Haeme_Ulrich

Haeme_Ulrich

27-06-2015

OK thanks!