Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

"Collection Open Default" Not Updating

Avatar

Avatar
Validate 1
Level 2
Gronckle
Level 2

Likes

8 likes

Total Posts

19 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
Gronckle
Level 2

Likes

8 likes

Total Posts

19 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
Gronckle
Level 2

15-03-2016

I'm having a problem in the collection properties settings since the switch to AEM. Iam finishing up a development application - I just finished creating the layout, but I cant get the "Collection Open Default" to function as Browse Page (Show Cards. layouts etc). It remains forever stuck on Content View (opens to individual article) no matter what I do. Any other collection changes I make update just fine.

This has only been a problem since the switch to AEM.

I have a single layout, applied to a single collection, so Im pretty confident all of that is set up correctly.

Any Ideas?

View Entire Topic

Avatar

Avatar
Validate 1
Level 2
Gronckle
Level 2

Likes

8 likes

Total Posts

19 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
Gronckle
Level 2

Likes

8 likes

Total Posts

19 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
Gronckle
Level 2

16-03-2016

Oops - Yep - That was it - I had eliminated some older collections and forgotten that the top level wont display that view. Everything working as it should now. Thanks!