Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Problems with uploading new collection image

Avatar

Avatar
Validate 10
Level 2
seekandenjoy
Level 2

Like

1 like

Total Posts

23 posts

Correct Reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 10
Level 2
seekandenjoy
Level 2

Like

1 like

Total Posts

23 posts

Correct Reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 1
Affirm 1
View profile
seekandenjoy
Level 2

21-08-2015

Hi,

I am having some issues replacing the image for a collection.

1. I used placeholder images when creating the collection.

2. Then within the collection...Collection > Images > (replace & upload) > Done.

3. Upon viewing all the collections, the thumbnail image does not change, nor after hitting publish again.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct Reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct Reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Neil_Enns_-_Ado
Employee

21-08-2015

If the image you're uploading is the same pixel dimensions as the placeholder you uploaded, this is a known bug. To work around it you need to edit some other piece of metadata when you upload the image, like adding a keyword or something. This should be addressed in our next release, due next week.

Neil

Answers (0)