Problems with the Dashboard?

TommyDAQ-Bates

07-01-2016

Experiencing problems today w/ publishing on the Dashboard. Anyone else experiencing issues?  Can't publish nor Preflight.  The process starts, and just hangs, until it errors out about 10 minutes later.

Accepted Solutions (0)

Answers (14)

Answers (14)

Justin_Pettit

Employee

07-01-2016

I just wanted to follow up.  The issue was resolved and service restored as indicated by the http://status.adobedps.com/‌ status page.  Sorry again for this issue and any inconvenience caused.

ryanw29684473

07-01-2016

Yes, the preflight on mine has been stuck for 15 mins. I'm unable to refresh the preflight, even after signing out and logging back in. It still says "Preflight in progress..."

TommyDAQ-Bates

07-01-2016

I know we're still monitoring the Updates page, but the Dashboard finally updated content for me!  Yay!!!  I was able to publish an article, and Preflight it.

JohnMetzger

Employee

07-01-2016

A CSO has been called. Our on call staff is working on the problem. Please follow the status on the DPS Status page. It should be updated shortly with the CSO information. http://status.adobedps.com/

lplarocque

07-01-2016

We are still unable to publish any content. The processing Status takes a very long time and then the publish fails. We are experiencing this problem since the last two hours. Any update from the dev team? Thank you.

davidhicks_dps

07-01-2016

I experienced that too (in the UK) but its now sorted and working just fine. Refreshed the browser and it worked. But that might be a coincidence