Preview mode not working at all...

Avatar

Avatar
Validate 10
Level 4
davidhicks_dps
Level 4

Likes

51 likes

Total Posts

119 posts

Correct reply

4 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile

Avatar
Validate 10
Level 4
davidhicks_dps
Level 4

Likes

51 likes

Total Posts

119 posts

Correct reply

4 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile
davidhicks_dps
Level 4

03-09-2015

Hello. Just an update - preview mode is not working at all at the moment. Any change to any card or layout, metadata, etc, isn't showing in the preview app. Even deleting and reinstalling doesn't work. And neither does deleting the app, signing a newly downloaded one from the DPS portal and refreshing. Everything is published. We have five collections in the main browse, and articles within collections. No cards or layouts are updating.

Any ideas?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 10
Level 4
davidhicks_dps
Level 4

Likes

51 likes

Total Posts

119 posts

Correct reply

4 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile

Avatar
Validate 10
Level 4
davidhicks_dps
Level 4

Likes

51 likes

Total Posts

119 posts

Correct reply

4 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile
davidhicks_dps
Level 4

03-09-2015

Yes, done all that. You want to know what fixed it? I unpublished everything (working on a proof of concept app). Then all the updates came flooding through once I previewed. All good now. Thanks all.

Answers (3)

Answers (3)

Avatar

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Bob_Bringhurst_
Employee

03-09-2015

Also, make sure that you click the Preview icon so that the changes are reflected in your app. Publishing content has no effect in a preview app. The Preview icon is what makes content available.

Avatar

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
jeffreyp6484616
Level 2

03-09-2015

I ran into this yesterday also. Today all seems to be working. Go figure.

Avatar

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Neil_Enns_-_Ado
Employee

03-09-2015

Hi David,

We just tried this locally and were able to change a card from black to red and see it in the preview app fine. Make sure you are pushing the preview button in the portal, not the publish button, after applying your changes.

If it still isn't working then you should contact enterprise support and they can assist further in figuring out why it isn't working for your project.

Neil