Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Preview App not showing anything

Avatar

Avatar
Boost 1
Level 1
dsharpe
Level 1

Like

1 like

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
dsharpe
Level 1

Like

1 like

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
dsharpe
Level 1

02-09-2015

I have gone through the quick start guide. Created a Preview App. Loaded demo article to the Publish Site. Published Collection, Article, Card and Layout. I can't get anything to preview. My Preview App just shows a blank white screen after a loading circle.

I did not get any errors creating the App.

Accepted Solutions (0)

Answers (12)

Answers (12)

Avatar

Avatar
Boost 1
Level 1
klaram93238519
Level 1

Like

1 like

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
klaram93238519
Level 1

Like

1 like

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
klaram93238519
Level 1

09-09-2015

Neil, thank you so much for answering. I deleted and reinstalled the app and now the content is visible. It seems that I have to delete and reinstall every time I change something in cards and layouts. I'll just keep doing so while waiting for the release next week that Nathan mentioned, and if it doesn't work properly by then I'll start a new thread with screenshot.

Avatar

Avatar
Validate 1
Level 2
royh70849153
Level 2

Likes

10 likes

Total Posts

29 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
royh70849153
Level 2

Likes

10 likes

Total Posts

29 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
royh70849153
Level 2

09-09-2015

Nathan,

Good to know!  thanks!

Avatar

Avatar
Boost 5
Employee
NMarroquin
Employee

Likes

28 likes

Total Posts

175 posts

Correct Reply

46 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile

Avatar
Boost 5
Employee
NMarroquin
Employee

Likes

28 likes

Total Posts

175 posts

Correct Reply

46 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile
NMarroquin
Employee

09-09-2015

royh70849153‌, this sounds almost identical to an issue the team found, which is to be fixed in the release next week.

Avatar

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct Reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct Reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Neil_Enns_-_Ado
Employee

09-09-2015

Kiara, can you please start a new thread for your issue and include a screenshot of your collection list in the portal with the collections expanded so we can see the content structure?

Roy, that's very odd. Please let me know if you see it again.

Neil

Avatar

Avatar
Validate 1
Level 2
royh70849153
Level 2

Likes

10 likes

Total Posts

29 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
royh70849153
Level 2

Likes

10 likes

Total Posts

29 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
royh70849153
Level 2

09-09-2015

Neil,

We are having the same/similar issue.  Eventually, we reinstalled the app and everything came back but before that, some of our (ios) devices were saying "no internet connection" (we confirmed there was a connection) while others just gave us a blank screen (I'd attach a screen shot but it would be a light gray rectangle.)

It appears to have been set off when we added one of our collections to the default phone home collection yesterday afternoon (between 2-5 CST).

FYI, it brought down both iphones and ipads including - IPad2, IPad3, Ipad Mini, Iphone 5, and Iphone 4 running IOS 7, 8, and 9.   We haven't started using Android yet, sadly.

Any information would be greatly appreciated.  thanks so much!

Avatar

Avatar
Boost 1
Level 1
klaram93238519
Level 1

Like

1 like

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
klaram93238519
Level 1

Like

1 like

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
klaram93238519
Level 1

09-09-2015

I have the same problem, the preview app is not showing anything. It worked fine when I still had the default layout, but after I created cards and layouts it is just showing a blank white screen. I have used the same layouts, cards and grid as in the tutorial video. Anyone who knows what might be wrong?

Avatar

Avatar
Validate 10
Level 4
davidhicks_dps
Level 4

Likes

51 likes

Total Posts

119 posts

Correct Reply

4 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile

Avatar
Validate 10
Level 4
davidhicks_dps
Level 4

Likes

51 likes

Total Posts

119 posts

Correct Reply

4 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile
davidhicks_dps
Level 4

03-09-2015

One thing to check is that your layouts and cards are working to the same grid. If you have cards that are 12 columns wide, and a layout that is 10 columns wide, the content won't show. Also - if you haven't used the same values in the mapping rule and the collection/content then the content probably won't show in the way you intend it.

Avatar

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct Reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct Reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Neil_Enns_-_Ado
Employee

03-09-2015

If nothing is showing in the app it’s usually because you don’t have your top-level collection configured correctly. I’ll admit that the first time you build out an app with the top-level collections it’s a bit confusing, and easy to miss putting something in the actual default collection to make things show up. We’re working on improvements in this area (really cool ones, I saw some designs for it last week) that will make things MUCH easier.

Back-and-forth in the forums is one way to solve this, but if you’re a current DPS customer calling enterprise support is way faster.

Neil

Avatar

Avatar
Boost 1
Level 1
dsharpe
Level 1

Like

1 like

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
dsharpe
Level 1

Like

1 like

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
dsharpe
Level 1

03-09-2015

Does anyone have any ideas why nothing at all is showing in a app or do we have to contact support? Something is very wrong with this new system if it is this complicated or buggy!

Avatar

Avatar
Validate 10
Level 4
davidhicks_dps
Level 4

Likes

51 likes

Total Posts

119 posts

Correct Reply

4 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile

Avatar
Validate 10
Level 4
davidhicks_dps
Level 4

Likes

51 likes

Total Posts

119 posts

Correct Reply

4 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile
davidhicks_dps
Level 4

03-09-2015

I am finding that PREVIEW isn't working that well either. Making a tiny change to a card or a layout - simply doesn't work. Often have to delete and reinstall the preview app. And then that doesn't work...

Avatar

Avatar
Boost 1
Level 1
dsharpe
Level 1

Like

1 like

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
dsharpe
Level 1

Like

1 like

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
dsharpe
Level 1

03-09-2015

I did press the Preview button - all of them.

Avatar

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct Reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct Reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Neil_Enns_-_Ado
Employee

02-09-2015

Did you click the preview button in the Content & Layouts dashboard?

Neil