Pre-flight service seems to have stopped.

Avatar

Avatar

davidhicks_dps

Avatar

davidhicks_dps

davidhicks_dps

11-01-2016

Hello... I have two Preflight apps on the go with a magazine, and the Preflight service on DPS2015 seems to have ground to a halt. Anyone else experiencing this?

Thanks

Accepted Solutions (0)

Answers (6)

Answers (6)

Avatar

Avatar

jonathon_GA

Avatar

jonathon_GA

jonathon_GA

14-01-2016

Ive been experiencing the same issues. Pushing a update to preview it on the iPad will not always load properly, or not load at all. Quitting the app seems to work and have updates come through but not every time.  Ive seen a few other threads on this issue so your not the only one.

Avatar

Avatar

davidhicks_dps

Avatar

davidhicks_dps

davidhicks_dps

12-01-2016

Same problem today. Changes made to a (Phone) collection, including layout tweaks, and thumbnail image changes.

Preview button initiated at 10.50am. Its now 11.34am, and no results yet. is this normal?

Avatar

Avatar

davidhicks_dps

Avatar

davidhicks_dps

davidhicks_dps

11-01-2016

Lovely - thanks. It's working now - but between 11am and 3.30pm UK time, it wasn't...

Avatar

Avatar

Colin_Fleming

Avatar

Colin_Fleming

Colin_Fleming

11-01-2016

No problem for me David -- Status page shows everything green, and I had timely updates through preflight despite getting network errors (red bar) for preflight.

Avatar

Avatar

davidhicks_dps

Avatar

davidhicks_dps

davidhicks_dps

11-01-2016

Its now working. Got the preview to work by adding a new piece of metadata - and then the preview showed up on the phone after two hours. Then deleted the extra metadata! Seems like preview commands need 'flushing' through - does that ring any bells with anyone else on here?

Avatar

Avatar

davidhicks_dps

Avatar

davidhicks_dps

davidhicks_dps

11-01-2016

Okay, update: the system is updating the iPad layout and content, but not the iPhone content or layout.