Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

None of my content is showing up even though everything is published

ericz96613154
Level 1
Level 1

I have articles organized into collections and cards and layout set up, everything is published. The app is signed and on my ipad, but none of the content is showing up, it's just blank. What could be causing this? Have I missed a step?

7 Replies
Neil_Enns_-_Ado
Employee
Employee

A couple of possibilities:

1) Are you using the preview version of the app? If not, it can take up to 5 minutes for the changes to get populated to the caching servers. Using a preview app, and clicking the preview button in the content dashboard instead of publish, dramatically speeds this up.

2) Are you sure you correctly added items to your default collection?

Neil

ericz96613154
Level 1
Level 1

Everything is added correctly according to the tutorial guide. I have attempted to use both the preview and publish options, and no matter what I do it just opens a blank app. It does not inform me of available updates. I've been trying to get anything to show up for hours. I have successfully completed the tutorial and did not have this issue.

Neil_Enns_-_Ado
Employee
Employee

Can you post a screenshot of your collections page with each collection expanded?

Neil

ericz96613154
Level 1
Level 1

For whatever reason, the solution was simply changing the name of the app. Some kind of caching issue with DPS maybe?

Neil_Enns_-_Ado
Employee
Employee

Mmm, no, that shouldn’t have anything to do with it.

Neil

Makero
Level 1
Level 1

Hy

The same for us. None of the content was showing up when the app starts, we change the name of the app and now everything is working fine.

Regards.

NMarroquin
Employee
Employee

Very strange. What was the original name of the app, and what name did you give the app?