Java issue with AEM Mobile Sign In Tool

Avatar

Avatar

Benoit_Leray

Avatar

Benoit_Leray

Benoit_Leray

22-08-2016

I recently upgrade my MBP with a new one.

After re installing AEM Mobile Sign In Tool I can't launch it as the system ask for java update. But I already have Java 8 101 version, and it's still don't want to launch.

Did anyone have a idea to trouble shoot that ?

Here is the screen shot with the involved error, that does not drive me to any proper solution.

Capture d

And here is my java version.

Capture d

Thank you for any ideas!

Benoit

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

NMarroquin

Employee

Avatar

NMarroquin

Employee

NMarroquin
Employee

22-08-2016

The last time I set up a workstation I installed this: Download Java for OS X 2015-001

https://support.apple.com/kb/dl1572?locale=en_USThe java version on my system is 1.8.0_91.

Answers (1)

Answers (1)

Avatar

Avatar

Benoit_Leray

Avatar

Benoit_Leray

Benoit_Leray

24-08-2016

Thank you Nathan!

By installing this legacy version, sign in tool is now working properly!