Issues uploading articles exported from InDesign to AEM web tool

al3nai

10-09-2018

We do this app every year for the last 5 years. We don't change much, just update some pics here and there, minor copy changes, export article from InDesign and upload to AEM web tool. This year I have a batch of articles (they have multi states and videos, no HTML) that refuse to upload to the web tool. I have the "Upload Failed" red message close to the article and I have tried everything without any positive results. Has anything changed in the InDesign > AEM article environment since last year that could be causing this error message?

Thank you in advance!

Alenai

Accepted Solutions (1)

Accepted Solutions (1)

Mobile_Support

10-09-2018

Go to Enterprise Support and scroll to the "Experience Manager" section.  The support delegates should be able to guide you from there.

Post here if that does not get your issue logged.

Thanks,

Andrew

Answers (2)

Answers (2)

al3nai

10-09-2018

Hello Andrew,

Yes AEM Mobile. No more folio producer. We migrated from DPS to AEM Mobile when it first came out a few years ago (Actually I was at the NY presentation the day Adobe launch it). The thing with these articles, and the reason we keep recycling them, is that they have a lot of multi states. Very complex. We have been adding stuff to them over the years and they have been working fine all along. Now we just update some content, change images, update videos and export / upload to AEM Mobile. This year, though, none of those articles are uploading. Dismantling the MSO's seems to fix the issues but of course, we would have to re-create all of them and that's exactly what we are tying to avoid. How can I open a support ticket?

Thank you,

Alenai

Mobile_Support

10-09-2018

There seems to be some intermittent errors uploading to Shared Cloud lately and those are being investigated by people not in the AEM Mobile team.  It is hard to say what issue you are hitting though.

When you say "AEM", I assume you mean AEM Mobile right?  "AEM" is a different product.

If you are using this for 5 years, I assume you are using the original DPS product, and not the newer AEM Mobile.  Is that true?  In other words, do you use this URL Adobe Experience Manager Mobile or the Folio Producer?

Have you searched for your problem?  Sometimes empty folders or wrongly formatted manifest.xml files can cause errors in uploading.

Can you provide more information such as:

- publication id (or name)

- article name

- approximate time the errors happened

Feel free to open a support ticket as well so you might get better status reports, etc.

Thanks,

Andrew