Issues at the TLC...

Avatar

Avatar

TommyDAQ-Bates

Avatar

TommyDAQ-Bates

TommyDAQ-Bates

04-12-2015

Experiencing issues trying to modify the contents of my TLC:

- Can't delete content from it

When attempting to remove the home collection from the TLC, I receive an alert stating "! Remove Content Reference: You are about to remove the content reference from the collection." and I click Remove, but nothing happens

- Can't add content to it:

Tried adding Collections, Articles, Banners - each errors out: "!Error: An error occurred submitting this collection, please try again."

Is anyone else experiencing this, or can you check to see if you can modify your TLC and let me know? 

thank you,

Tommy

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Bob_Bringhurst_

Employee

Avatar

Bob_Bringhurst_

Employee

Bob_Bringhurst_
Employee

04-12-2015

Hi Tommy,

It looks like you ran into the bug described in bug fix release notes.

Try assigning a different layout to the collection, and then remove and re-add all its contents. Let us know if that works.

Answers (2)

Answers (2)

Avatar

Avatar

TommyDAQ-Bates

Avatar

TommyDAQ-Bates

TommyDAQ-Bates

04-12-2015

Yep! That's what it was - it appears as though once the new Layout Beta was released, the "Default Layout" has gotten corrupt or something. The TLC is the only place that the Default was applied and seemed to work ok, until I tried to modify it.

Thanks for the fix!

-Tommy

Avatar

Avatar

TommyDAQ-Bates

Avatar

TommyDAQ-Bates

TommyDAQ-Bates

04-12-2015

Thanks Bob... I'll try that. I've been playing with other collections and other projects and they're working fine, so it's definitely not at the system level.