ios app works fine in preflight but after downloading through developer account it says it cannot connect.

Avatar

Avatar

reqNickname

Avatar

reqNickname

reqNickname

14-12-2015

I get the splash screen, then a loading animation, then it throws up an error saying it can't connect. Any ideas?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Bob_Bringhurst_

Employee

Avatar

Bob_Bringhurst_

Employee

Bob_Bringhurst_
Employee

14-12-2015

Did you publish the collections and articles?

Answers (7)

Answers (7)

Avatar

Avatar

reqNickname

Avatar

reqNickname

reqNickname

15-12-2015

Published again and now it works! Thanks for your help.

Avatar

Avatar

reqNickname

Avatar

reqNickname

reqNickname

15-12-2015

I did the preflight, version is 2015.7.

Avatar

Avatar

NMarroquin

Employee

Avatar

NMarroquin

Employee

NMarroquin
Employee

15-12-2015

Which version is your app based on (go to the iOS Settings app, find your app, and you will find it). In addition, did you click the "Preflight" button in the content view of the portal? It's the little eyeball icon in the upper right.

Avatar

Avatar

reqNickname

Avatar

reqNickname

reqNickname

15-12-2015

1.png

Avatar

Avatar

reqNickname

Avatar

reqNickname

reqNickname

14-12-2015

Its not really an error message, just text that says "Cannot connect to 2016 Midland Metal Check your connection then tap to refresh". I've tried on a variety of connections that I know are working and it still gives this message.

Avatar

Avatar

Neil_Enns_-_Ado

Employee

Avatar

Neil_Enns_-_Ado

Employee

Neil_Enns_-_Ado
Employee

14-12-2015

Can you please post a screen shot of the exact error message you're getting? Thanks.

Neil

Avatar

Avatar

reqNickname

Avatar

reqNickname

reqNickname

14-12-2015

I believe so, on the collections page it says published.