Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

I have signed and installed the app, created articles and collections all according to the guide, and clicked preview all content, but the app opens to a blank screen?

Indigo8185
Level 1
Level 1

I have signed and installed the app, created articles and collections all according to the guide, and clicked preview all content, but the app opens to a blank screen?  Prior to clicking preview all content the app showed with a message stating "no content found tap to refresh".  Now the app opens to a blank screen?  Ideas?

2 Replies
FeAle-7IZsBx
Level 1
Level 1

Hi,

I think the preview button is just to content unpublished.

I am publishing all my article and collections, then the content show in app.

Other point. Pay atention if the app was build to right project

Regards

Neil_Enns_-_Ado
Employee
Employee

A few things to check:

1) Did you build the app as a preview app? Make sure you checked the box for that on the first tab of the App Builder screen.

2) If you didn't build as a preview app, did you publish all your content?

3) Are you sure you built the app against the same project as your content is in?

4) Did you make one top-level collection or two? If you made two, is there content in the appropriate top-level collection for the device you are testing on?

Neil