hidden content

SFS-DPS

29-04-2016

I have enabled the search feature. I have a preflight app installed on one devise and the non-preflight app installed on a separate device.

When I do a search for the word "Feature" on the preflight app I'm getting an old article that I believe has been deleted form my project. I can not find it anywhere in the dashboard or in my project. When I click on it I get a locked content screen. The problem content is titled "Building Blocks Feature 1"

When I search the Non-prelight it does not show obviously because it has no content linked and its not published.

Is it possible this is stuck in server land some where and is somehow not visible in my dashboard?

How do I find and eliminate it?

IMG_5073.PNGIMG_5074.PNG

Accepted Solutions (1)

Accepted Solutions (1)

andreig1004688

Employee

05-05-2016

Hi Steve,

This seems like an edge case. It should be easy for support to sort it out. Please reach out to cresupp@adobe.com and provide them with your project ID, the name of the deleted article that seems to pop up in preflight search and if you can provide some rough time reference of when it was deleted it.

Also one trick that just came to my mind and you could try using is to create another article with the same entity name. Invoke preflight. Then delete that article. Then invoke preflight again. That is likely to solve this issue.

Regards,
Andrei

Answers (6)

Answers (6)

SFS-DPS

05-05-2016

Thanks, Still issue on android and Ios preflight. May not be issue on non-preflight because the deleted content is not published.

Found it listed here:

New features in 2016.5 (April 19) release

In-App Search (Beta) Improvements 

  • Deleted content no longer appears in search results in preflight apps.

https://helpx.adobe.com/digital-publishing-solution/help/whats-new.html 

NMarroquin

Employee

05-05-2016

I'm not really sure what's going on here. I asked some colleagues about this to see if there's some other way to resolve it.

Regarding the issue that was fixed, which issue are you referring to? I looked at the bug fix notes and didn't see anything about hidden content (or "phantom" in this case).

SFS-DPS

03-05-2016

I read that this was an issue in the previous update so it should be familiar. However is says this issue was fixed??? Any idea how to delete this hidden content?

NMarroquin

Employee

29-04-2016

I would suggest using the search functionality in the AEM Mobile On-Demand portal to see if you can find it. If you search for the article with the exact title in the portal it should surface.