Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Glitchy Overlays Panel

billiamewu
Level 3
Level 3

Is anybody else having issues with the new Overlays Panel in InDesign CC2015? Sometimes it seems to work while sometimes it doesn't.  It seems to have 2 things selected at the same time, like Video and Scrollable Frame, then the options overlap each other making it impossible to read and none of the options can be selected. It is really annoying when working with multi-page documents with different overlays. The issue started to happen just after the update with the new Overlays panel, never had an issue with the old one!

5 Replies
billiamewu
Level 3
Level 3

I moved this question over from the InDesign forum since more users probably use this feature here. There was another post about it over in the InDesign forum already but nobody ever responded and it got buried with all the other "issues".

NMarroquin
Employee
Employee

Thanks for posting. I have shared your post with the engineering team to investigate.

billiamewu
Level 3
Level 3

Is there any update to this yet? I reset the preferences and that seemed to work for awhile; however, now that I have been using overlays again the problem is back. again, it doesn't happen every time, just randomly.  Then if I sit there pushing buttons or wait long enough it will work.  However, very annoying! Here are some images of mine, trying to create an image sequence but the video options wouldn't go away.

InDesign Overlay Error.jpg

dmpqem41541782
Level 1
Level 1

We are having trouble reproducing the issue here. Once, after working with the panel for an hour or two, I had a scrollable frame selected, and the video options appeared briefly but then changed to scrollable frame options after a second or two. Does this sound like the issue you've experienced, or is the problem you are having that the video options never go away when you have another overlay selected?

Also, are you working on Mac or Windows? Are there any particular steps you've done that seem to trigger this happening? Thanks!

billiamewu
Level 3
Level 3

I'm working in Windows, on a bit of a slower machine. The thing you mentioned does sound like the issue, except mine don't go away in a second or two.  Sometimes it takes up to 10 minutes or more to go away, if at all. There are no particular steps to trigger it happening, it just happens or it doesn't.  It only became an issue with the new overlays panel, before that everything worked fine.