DPS2015 apps system requirements

Avatar

Avatar

christopheg3069

Avatar

christopheg3069

christopheg3069

29-06-2015

I looked around in the beta user guide and quickstart guide, but I did not found any information regarding the system requirements whether for iOS, Android or Windows Mobile.

From what we noticed with my colleagues, iOS 7 is not supported, which leaves out around 15-20% of iOS users.
On Android, considering the natural fragmentation of this ecosystem supporting only the latest version of the OS would be even more difficult to understand.

Is there any more info regarding this matter to be found somewhere?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Vintage-uk

Employee

Avatar

Vintage-uk

Employee

Vintage-uk
Employee

29-06-2015

According to the user guide DPS (2015) supports iOS 8, Windows 8.1, and Android 4.4 (KitKat) and later.

Answers (1)

Answers (1)

Avatar

Avatar

christopheg3069

Avatar

christopheg3069

christopheg3069

29-06-2015

Ah, indeed. Don't know how I managed to overlook it considering in one of the very first page. And I probably mistyped the search string I used to look for this piece of info.
Thanks for the heads up.