DPS2015 apps on Android 4.3 Jellybean ?

Florent1008

14-10-2015

Hi,

I have this message when trying to install an APK on a Huawei G6-U10 with Android 4.3 Jellybean:

Capture d’écran 2015-10-14 à 17.12.11.png

I can install with no problems on other Android phones

Does anyone successfully installed DPS15 apps on such system ?

thanks a lot!

EDIT: I finally see here (Digital Publishing Solution Help | Android publishing guide for DPS 2015) that Android 4.3 is the minimum so any idea where this issue comes from ?

Accepted Solutions (1)

Accepted Solutions (1)

Neil_Enns_-_Ado

Employee

17-10-2015

The minimum requirement for DPS 2015 is Android 4.4. Looks like there's a typo on that help page, I'll work with Bob and we'll get the page updated.

Neil