DPS2014 subscribers to DPS2015

Avatar

Avatar
Validate 1
Level 1
it244934271
Level 1

Like

1 like

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
it244934271
Level 1

Like

1 like

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
it244934271
Level 1

30-09-2015

Hi,

We  plan to migrate the DPS2014 to DPS2015. Before we had the Entitlement Server with under DPS2014.

What we did is, on publish builder I  enabled the Direct Entitlement Server option and filled the IntegratorID (I got this for DPS2014 v.2). But it seem not , the Entitlement testing from postman said 401. Any guide how to do this?

Thanks,

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Bob_Bringhurst_
Employee

30-09-2015

If your DPS 2014 direct entitlement services references DPS 2014-specific items such as accounts or folio names, you'll need to make adjustments to get your entitlement service to work with DPS 2015. For example, you should use Product IDs instead of folio names. Here are a couple of resources:

Digital Publishing Solution Help | Set up direct entitlement in DPS 2015

Digital Publishing Solution Help | Use the Content Producer Service API to access collection and pro...

Answers (1)

Answers (1)

Avatar

Avatar
Validate 1
Level 1
it244934271
Level 1

Like

1 like

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
it244934271
Level 1

Like

1 like

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
it244934271
Level 1

30-09-2015

What about for the new and fresh installation using Entitlement Server and DPS2015. One of our new client they started using DPS this month, the Entitlement Server already setup, tried the SignIn calls is working fine with auth code, but when they call the entitlements service it return 401 status.

Thanks,