DPS plugin

AkeWall-h17Vmt

12-08-2015

Hi


I have installed InDesign 2015 (build 11.1.0.122) .When open InDesign i have the Overlay palette and I can export to Adobe DPS article.

Do I still need to install the DPS plugin ? 


When I try to install InDesign DPS Plugin I get error code U44M2P7


regards

Ake